Copy and Paste Transient Code Doesn't Work - Invalid Paramet

Report any suspected bugs and unexpected behavior here
Post Reply
terryphi
Posts: 28
Joined: Sun Feb 05, 2017 5:44 am
Security question 1: No
Security question 2: 64

Copy and Paste Transient Code Doesn't Work - Invalid Paramet

Post by terryphi » Fri Mar 24, 2017 3:22 am

Hello,

I have copied and pasted the code from here:
http://serpent.vtt.fi/mediawiki/index.p ... nt_example

Specifically, the code under the heading "Time dependent simulation (no reactivity insertion)".

when I run the code it says

"Input error in parameter "bc" in file "./Sandbox/trans/trans1/trans1.txt" on line 27

- Invalid number of parameters. "

Does anyone know what's going on here? It appears that it thinks the tme card is a parameter?

User avatar
Jaakko Leppänen
Site Admin
Posts: 2380
Joined: Thu Mar 18, 2010 10:43 pm
Security question 2: 0
Location: Espoo, Finland
Contact:

Re: Copy and Paste Transient Code Doesn't Work - Invalid Paramet

Post by Jaakko Leppänen » Fri Mar 24, 2017 9:12 am

Which code version are you running? If you are running the base version (2.1.0), parameter tme is not identified by the input routine.
- Jaakko

terryphi
Posts: 28
Joined: Sun Feb 05, 2017 5:44 am
Security question 1: No
Security question 2: 64

Re: Copy and Paste Transient Code Doesn't Work - Invalid Paramet

Post by terryphi » Fri Mar 24, 2017 9:28 pm

Ah, of course, me in my utter brilliance decided not to install any of the updates. Ergo, it does not work.

Thanks!

Post Reply