Error runing Serpent for the first time after compiling and installation of data libraries

Questions and discussion about applications, input, output and general user topics
Post Reply
Staffan F
Posts: 12
Joined: Thu Apr 08, 2021 2:49 pm
Security question 1: No
Security question 2: 7

Error runing Serpent for the first time after compiling and installation of data libraries

Post by Staffan F » Wed Jun 02, 2021 9:35 am

Hello,

When I try to run Serpent for the first time after installation on a new computer after compiling and installation of data libraries, I get the following error message:
Reading ACE directory files...

***** Tue Jun 1 23:40:50 2021:

- MPI task = 0
- OpenMP thread = 0
- RNG parent seed = 1622583650242
- Host name = DESKTOP-8HVGNN0

Fatal error in function AtoI:

Invalid integer entry "file"

Simulation aborted.

I have assed all my inputfiles but can not find any editorial errors. Can the problem be related to the compilation or installation of data libraies or is it can it be somewhere else?

Staffan Fors

User avatar
Jaakko Leppänen
Site Admin
Posts: 2446
Joined: Thu Mar 18, 2010 10:43 pm
Security question 2: 0
Location: Espoo, Finland
Contact:

Re: Error runing Serpent for the first time after compiling and installation of data libraries

Post by Jaakko Leppänen » Wed Jun 02, 2021 11:52 am

The error suggests that there is something wrong with the directory file read using the set acelib card. Did you use the xsdirconvert.pl utility to convert the xsdir file into Serpent format?
- Jaakko

Post Reply