Problem in running Serpent 2 by using JENDL4.0 library

Report all good and bad behavior here
Post Reply
hartanto
Posts: 16
Joined: Sun Oct 21, 2012 11:28 am
Security question 1: No
Security question 2: 92
Location: University of Sharjah

Problem in running Serpent 2 by using JENDL4.0 library

Post by hartanto » Thu Jun 12, 2014 10:36 am

Dr. Jaakko,

I am currently trying to use the JENDL4.0 neutron library in Serpent. I successfully used the JENDL4.0 library when doing single calculation (0 burnup) by using Serpent 1 and Serpent 2, but then I encountered a problem when doing burnup calculation using Serpent 2. The burnup calculation could run well by using Serpent 1. The error I have is:

***** Thu Jun 12 16:35:19 2014 (seed = 1402387561, MPI task = 0, OMP thread = 0)

Fatal error in function ReactionTargetZAI:

-4009 551330 --> 511240 (30 0 0 0 0) (n,2n2alpha)

Simulation aborted.


The Serpent that I was using are Serpent 1.1.19 and Serpent 2.1.20.

Do you have any suggestion to solve the problem?

Thank you very much.

Donny

User avatar
Jaakko Leppänen
Site Admin
Posts: 2238
Joined: Thu Mar 18, 2010 10:43 pm
Security question 2: 0
Location: Espoo, Finland
Contact:

Re: Problem in running Serpent 2 by using JENDL4.0 library

Post by Jaakko Leppänen » Thu Jun 12, 2014 11:04 am

Looks like the same problem as this:

http://ttuki.vtt.fi/serpent/viewtopic.php?f=25&t=2044

The issue was fixed in update 2.1.21.
- Jaakko

hartanto
Posts: 16
Joined: Sun Oct 21, 2012 11:28 am
Security question 1: No
Security question 2: 92
Location: University of Sharjah

Re: Problem in running Serpent 2 by using JENDL4.0 library

Post by hartanto » Thu Jun 12, 2014 11:05 am

Thanks Dr. Jaakko. I just tested the JENDL4.0 library using Serpent 2.1.21 and it works fine.

Donny

Post Reply