Cluster Installation

Compiler issues (Intel compiler, mpicc, etc.), data libraries and everything needed to get Serpent running is discussed here
Post Reply
andrew.esau
Posts: 1
Joined: Thu Jan 20, 2011 3:35 pm

Cluster Installation

Post by andrew.esau » Thu Jan 20, 2011 3:46 pm

Hi All

We recently installed the old version 1.1.0 on a cluster and the compilation was successful. However we have been unable to run an example due to the error that is clearly seen in the attachment. It suggest that the xsdir is empty? We used the xsdirconvert utility as follows: xsdirconvert sss_endfb7.xdir > sss_endfb7.xdir. Was this the correct manner? Any suggestion on what I'm doing wrong and how it can be fixed?

Thank you.

BTW, the version although old does not matter. We just want to see if we can install it on the cluster successfully..that is run an example.

User avatar
Jaakko Leppänen
Site Admin
Posts: 2387
Joined: Thu Mar 18, 2010 10:43 pm
Security question 2: 0
Location: Espoo, Finland
Contact:

Re: Cluster Installation

Post by Jaakko Leppänen » Thu Jan 20, 2011 6:39 pm

Andrew,

I don't see the attachment?

You should note that version 1.1.0 is very old and a lot of things have changed since that (possibly something in the directory file format and/or scripts as well). What do you get in the processed directory file? Also, I'm not sure that you can redirect the output in the same file. You should probably try something like "xsdirconver.pl sss_endfb7.xsdir > sss_endfb7.xsdata" instead.
- Jaakko

Post Reply